Necesita respuesta

Pregunta sobre evento intermedio de temporización

Hola, me acabo de iniciar en Bizagi Modeler y estoy teniendo un problema. No consigo configurar un evento intermedio de temporización. el problema esta en que quiero usar una compuerta ( uso la exclusiva) de la que salen 2 caminos, el camino 1 es el que se toma siempre y el camino 2 solo se toma cada 8 horas. Para configurar el camino dos, uso un evento intermedio de temporización en el que lo configuro con ciclo cada 8h, pero no se ejecuta de tal forma. Como puedo arreglarlo?

Gracias

Comentarios (2)

photo
1

Estimado Jose,

Gracias por dejarnos saber tus preguntas. Por favor cuéntanos cómo estas configurando el evento intermedio de temporizador y cuál es el resultado que obtienes (que es distinto al esperado). También nos ayudaría si compartes una imagen de cómo estás modelando la compuerta y los eventos. También, déjanos saber si estás recibiendo algún tipo de mensaje de error o de advertencia al intentar simular.

La información adicional que nos puedas compartir nos sirve para entender mejor el problema y proveer la mejor solución posible.

Cordial saludo,

Laura G

photo
1

Muchas gracias por haber contestado Laura, te explico a continuación.

Cómo mencioné, lo que quiero es configurar un evento que cada 8h (el inicio del turno) se vaya por el camino del SI, mientras que si no han pasado las 8h se vaya por el camino del NO. Para configurar el temporizador le he puesto simplemente que sea cíclico y que se active cada 8h.

Entonces a la hora de simularlo, el número de llegadas que pongo es de 1200, que son las que se hacen en 24h. Por lo que debería pasar por el camino del SI solo 3 veces y no es así.

Cómo se puede ver, me sale que 13 veces ha ido por el camino del SI. lo cual no debería ser así. El tiempo de intervalo entre cada proceso he puesto que sea de cero.

Muchas gracias.