Answered

using oracle with bizagi

Hi there

I need to use oracle with Bizagi.

But the ODAC version that Bizagi needs is too old, and the 64x OUI version of it doesn't exist.

I tried ODAC Xcopy higher versions of 11 and OUI 12, but they didn't work.

Can I use ODAC 32x with Bizagi 64x? There any other version of ODAC OUI that is compatible with Bizagi 64x?

Thanks

Comments (1)

photo
1

Dear Bardia,

Thank you for letting us know your questions. We are sorry to hear about the issues you are having connecting Oracle with Bizagi. The following link has the executable to the the ODAC that works with Bizagi:

https://bizagi.sharefile.com/d-sa5c0381c7e694e8ab904d2d3ba34ba9a

Kind regards,

Laura G