Accepted

SQL Server 2016

Hi,

On my PC I installed SQL Server 2016 but when I try to create a new repository, I have an error. Bizagi not accept the new SQL Server version.

When we will use SS2016 with BIzagi Studio.

Thank you

Comments (3)

photo
1

Dear Francesco,

Bizagi Studio 10.7 supports the following SQL Server versions:

  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2008 R2 SP1 or higher
  • Microsoft SQL Server 2008 SP1 or higher
  • Microsoft SQL Server 2005 SP2 or higher

At the moment, this release does not support SQL Server 2016.

Regards

photo
1

Thank you for the answer Juan, but my question is another : When we will use SS2016 with BIzagi Studio.

I already read the documentation: http://help.bizagi.com/bpmsuite/en/index.html?sql_server_configuration.htm

Regards.

photo
1

Dear Francesco,

SQL Server 2016 will be supported in the official release of Bizagi 11. But for the moment, Bizagi Studio 10.7 doesn't support SQL2016.

Best regards.