Service not responding

Dear Bizagi support team,

I want to st up a Windows 2016 Server to be able to collaborate with multiple colleagues.

I have set up the Bizagi Studio on the server and it is working there after setting up IIS like shown in the manual. The same server runs an instance of MS SQL server which should host the database for our dev enviroinment.

But I absolutely cannot connect to it from my local Studio on my workstation, it always gives the aformentioned error "service not responding".

The ports are open in the Windows Firewall, I even disabled the firewall shortly for testing.

The server is reachable through the network, in fact I am connected via RDP from the very same machine I cannot connect to in Studio. On a colleague's PC it at least prompts the Windows authentification, but then fails with another error.

  • The services "Operations Service" and "Scheduling Service" are both running in Windows.
  • My user is part of Administrators and Bizagi groups on the server.
  • I have tried rebooting, reinstalling the service and even Studio itself on the server, but to no avail. Both my PC and the server are using Bizagi, the latest version from the website.

Unfortunately, neither old support cases nor the manual are of help for me. Could you please provide me with a hint what else I can do? I need to get this installation running urgently. I will try on another client machine which never had Bizagi Studio installed but that cannot be the solution even if it worked...

Comments (0)