Referenced assembly 'BizAgi.Defs.dll' could not be found

I am using Bizagi Studio version 11.1.0. I have created new Process which Literally consists of nothing except a single task. I have defined a simple form with a button control in the task. When I ever I try to initiate a case it keeps throwing the error BizAgi.Defs.dll could not be found. The same process used to execute without any errors a day back. I dont know the exact reason why it has stopped suddenly and I seem to encounter with some problem or the other every couple of hours. I find this very frustrating and all my time is going into resolving the Tool errors. I am attaching the Process model I tried to create, Error I am getting along with the Trace file that has been generated. Please let me know why this is happening.

PS :- I tried Deleting cache of the application as well as temporary .net files content in "C:\Windows\Microsoft.NET\Framework64\v4.0.30319\Temporary ASP.NET" Files Location.

I have restarted IIS too but with no Luck.

Comments (1)


Dear Abhiram,

To resolve this issue, we suggest to upgrade your current version. Please download it from:

Follow this article to upgrade your project: