This object is in archive! 
Not a Problem

Exporting Dates to Excel

How can I prevent the date attributes within Bizagi (which display as YYYY-MM-DD) within a Search Query for instance, being swapped within the Excel Export button function to display as MM/DD/YYYY within Excel?

Best Answer
photo

Dear J Thompson,

According your question, Bizagi has a space where you can edit as default the date format. You can go to Business configuration and set up the date:

hmfile_hash_641d6302

For further information: http://help.bizagi.com/bpmsuite/en/index.html?business_configuration.htm

Regards

photo
0

Dear J Thompson,

According your question, Bizagi has a space where you can edit as default the date format. You can go to Business configuration and set up the date:

hmfile_hash_641d6302

For further information: http://help.bizagi.com/bpmsuite/en/index.html?business_configuration.htm

Regards

photo
0

Yes I have done that but when you export to Excel it automatically changes the date format to a different one (see my earlier attachment). I assume there is a default setting somewhere or something which is overriding the bizagi setting?

photo
0

Dear Thompson,

It should not be a Bizagi problem. The problem basically is in Excel. So, you need to modify the default format of a date value. Please visit this article where explain how to do it: https://www.ablebits.com/office-addins-blog/2015/03/11/change-date-format-excel/

Regards