Solved

Error in Run on cloud

Hi,

I just started studying Bizagi Studio with a test project. After having a Process Diagram and the Data Model ready, I defined some forms for the process and proceeded to run. But I faced an error that I can't understand. Does it relate to the wrong modelling or something like that, or did I mistake installing the Studio?

What should I do to continue?

Comments (7)

photo
1

Good afternoon Mariya,

The error is synchronization and that the fastest solution would be to install the IIS and run everything in a local environment, for this it is required that you follow the following steps:

https://help.bizagi.com/bpm-suite/en/index.html?prerequisites_iis.htm

There is another alternative and it is to create a support ticket but it could take time to receive a response depending on the priority given to it from the product since it comes from the forum.

Greetings

photo
1

Mariya,

Another thing you should do is give it Run Local.

Greetings

photo
1

Hi Andres,

thank you for your response, but I but I can't see the local cloud option: https://prnt.sc/178sddy

I suppose I should use Cloud Services instead of Trial, but I don't know how to create it. Perhaps I should use On-Premise, but I also can't understand how to get it: https://prnt.sc/178uyeq

So, I would be happy to get your help.

photo
1

After relaunching the system, the local running appeared, but now I can't open the Portal. I suppose I did something wrong initially.

https://prnt.sc/179ga7m

photo
photo
1

Good afternoon Mariya,

I recommend that you do the following:

- Change the name of the Bpm3 project, since a project with this name already exists for bizagi.

-The other error that appears is because you must give Bizagi a moment to carry out the executions that it must do and if you click it very often, it will show us that error.

Greetings