In Progress

E-mail definition window: stuck "To" field

Hi,

while editing the e-Mail Definition Window I've set a database path to the "To" field and the "To" button got grayed out and it is not possible to change the field value anymore.

See the attached image for more details.

Kind regards,

Dejan

Comments (3)

photo
1

Dear Dejan,

Thank you for letting us know about this issue. In this case, we would like to recommend that you reset the values and create them again, and to verify that the configuration and metadata is correctly set, as that might be a cause to the issue you are reporting.

Please let us know if you have more questions.

Kind regards,

Laura G

photo
1

Dear Laura,

thank you for your reply.

The configuration and metadata are correctly set, and even if it wasn't the field shouldn't be blocked.

In the attached image you see just the receivers set. However please note that I had everything filled, I've left the receivers for the last part.

This issue resulted in me losing all my previous work just because of this issue and I had to redone everything from the start, this time setting receivers first (+ screenshot and creating this topic, then continue my work) just because of this issue.

If it is fine with you I would push this matter forward to the "Idea" topic.

Kind regards,

Dejan

photo
2

Thank you for your response and apologies for the delay in getting back to you.

We will give this case to one of our teams so that they may look further into this issue.

Regards,

Laura