Solved

Bizagi Modeler crashes after login.

Program crashes after logging in to Bizagi Modeler, 5 seconds and it crashes, in the event viewer there's a crash log, any idea what's happening here? 3 computers are affected with this issue. I've tried 3 different versions, all computers have Bizagi enabled to Firewall.

Faulting application name: BizagiModeler.exe, version: 4.0.0.112, time stamp: 0x6581ee27

Faulting module name: KERNELBASE.dll, version: 10.0.22621.3235, time stamp: 0x2b72307b

Exception code: 0xe0434352

Fault offset: 0x0000000000065b0c

Faulting process id: 0x0x3E50

Faulting application start time: 0x0x1DA873F6CC9E36D

Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll

Report Id: 3220e5cb-e0c5-48e8-90bb-ba5a6f7501b7

Faulting package full name:

Faulting package-relative application ID:

Comments (4)

photo
1

One approach I have been consideriung is unistalling Microsoft .Net Framework and re-install and hope this might fix the issue. I have tried accessing the Bizagi modeller via 3 seperate PC's and using 2 different user account and the same fault occurrs every time. That is it closes (timeout) after authenticating my account and closes. Has Bizagi indicated what might be causing this issue?

Thinking it is likely a platform problem!!

photo
1

Dear Users,

Thank you for your patience with this issue, our apologies for the inconveniences this caused you.

The latest version 128 should have solved the login issue. Please, if you have not looked into it, do so and let us know if the same issue continues or if other issues arise.

Kind regards,

Laura G

photo
1

Hi. We are using v128 now, the crashes does not appears but as I wrote on merged issue

- in previous

version (< 112) the susccessfull login casues opening of BigAgi & write down my

name as "logged in user" on the top of application screen. Now, when

I logged in no info about "logged in user appears.

- in previous

version after first succesfull login all other starts of BizAgi application no

more logging required, but now I have to log in more times (today twice ;-)

Thx, JJ

photo
photo
1

I have updated to version 128. I still cannot login (basically the login window disappears and reappears asking to login again) but at least now I can "cancel" the login and still use the modeler without it shutting down after a few seconds.