Resuelto

No permite Borrar los pool

en el sub proceso "Proceso de Ingreso de Datos e Informacion" se crearon 2 pool vaios

que no se pueden borrar porque el bizagi se pega. lo probe con diferentes dispositivos y ocurre el mismo problema.

Comentarios (14)

photo
1

Buenas tardes Martín, para borrar un pool vacío puedes seleccionarlo cerca de la zona donde se encuentra el nombre del pool, ejemplo: Process 1, luego presionar la tecla Delete.

Te recomendamos usar la última versión del Modeler 3.8.0.206

photo
1

Te respondi en otro comentario , disculpa.

photo
photo
1

Eso es correcto, pero al hacerlo. el programa se Pega, y ya no se puede hacer nada...

Probé hacer lo mismo desde otro dispositivo y ocurre lo mismo, Es un BUG.

Y Si, estoy usando la última versión del Modeler 3.8.0.206

Adjunte el archivo de Bizagi, Puedes abrirlo e intentar borrar el Pool, pero el Bizagi se pegara.(dejara de funcionar)

photo
1

Martin buenos días, podría adjuntar el archivo sin comprimir? Está siendo rechazado por la seguridad de mi equipo. Gracias.

photo
1

no permite Adjuntar archivos .BPM

photo
photo
1

Martín, no encontré en ese link ningún archivo con extensión .bpm

photo
1

el link va directo al archivo... te adjunto otro link a la carpeta en donde lo contiene...

https://drive.google.com/drive/folders/1nOHMwveK4jfxb_hfprRF96xAXeZd4khy?usp=sharing

photo
photo
1

Hola Martin, logré borrar los Lanes en su modelo, click derecho en el nombre del Lane, envío evidencia.

photo
1

Perdona juan, pero yo no me refiero a esos lane... El problema esta en los Pool que estan mas abajo, adjunto imagen

photo
photo
1

Hola Martín, tienes razón. Por algún motivo se borra, se guardan los cambios y al abrir de nuevo el Pool está ahí. Has intentado copiar los elementos que necesitas en un archivo nuevo?