Resuelto

''Existen algunos prerrequisitos que no han sido instalados en su equipo''

Cuando descargo Bizagi Modeler no puedo finalizar la descarga ya que me aparece un cartel que dice ''Existen algunos prerrequisitos que no han sido instalados en su equipo'' . Tengo Windows 8.

Comentarios (1)

photo
1

Estimada Candela,

Ofrecemos disculpas por la demora en responder. Desafortunadamente, nuestro producto Bizagi Modeler no está soportado para Windows 8, sino solamente a partir de Windows 8.1.

Para más información sobre los requerimientos del sistema para la instalación del modeler, por favor sigue el siguiente link:

https://help.bizagi.com/process-modeler/en/index.html?ms_requirements.htm

Saludos,

Laura G