Resuelto

Error 1628 al momento de instalar Bizagi

Al momento de instalar la versión gratuita de Bizagi me muestra el error 1628: No se ha podido completar la instalación basada en archivos de comandos. No muestra nada mas en el cuadro de texto que ayude a realizar la instalación de manera exitosa.

Estoy intentando instalar esta versión BizagiModelerSetup_3.8.0206

Tengo Windows 10 Pro, versión 20H2

Comentarios (1)

photo
1

Estimada Rosalia,

Lamentamos que se esté presentando este inconveniente y agradecemos que nos hayas dejado saber. En estos casos, recomendamos tener en cuenta los requerimientos del sistema para la instalación del producto (https://help.bizagi.com/process-modeler/es/index.html?bm_requirements.htm), así como instalar la versión más reciente de Bizagi Modeler (que en este momento es la 3.8.0.213 disponible en este link: https://bizagi.sharefile.com/share/view/sda9c8e31a1124d039336b4c6f060130a)

Cordial saludo,

Laura G