Problem with element selection in Publish to Word window

Long time Bizagi user here. I'm having troubles with the Publish to Word fonction.

I keep losing the Elements selection I make in the second panel of the Publish to Word window (see attached image).

No matter what selection I make in the second panel, I end up with most of the process missing from the Word document. When I get back to the second panel to check my selection, it's gone.

It takes me a long time to make the right selection and put all the elements in the proper order on the third panel. I save the profile at each step. But once I click the publish button, the Word document is missing most of items I selected. When I go back to the Publish to Word window, my selection on the second panel is completely gone.

I also lose my selection sporadically when I'm on the third panel and click the back button to go back to the second panel to make a modification.

Because of this, I'm currently unable to publish any documention. Please help me find the cause and solution to this.

Note : I first noticed this issue while using version 4.0.0014 of Bizagi Modeler but I've also tried on version and I'm encountering the same problem.

Comments (1)


I'm continuing my tests trying to isolate out the source of the problem, I tried with a different .bpm file and got the situation shown in the attached screen captures that further illustrate the issue.

In this case, gateways are not selected in the second panel, yet they appear in the third panel.