Solved

Path error when publishing to Word

When I try to publish to word as shown in attached image "Publish to word" I get an error message as shown in attached image "Erromessage".

Any tips of how correct this appreciated.

Comments (7)

photo
1

Dear Per,

We are sorry to learn about this issue when publishing to Word. The error you mention means that Bizagi has no writing permissions to the location where you want to save the Word file, and this might happen, for example, if the location requires some administrator rights that were not given to the program during installation.

Also, we would kindly recommend you download the most recent version of the modeler (available here: https://bizagi.sharefile.com/share/view/s54158eb7f5694315a062949ce104f613) since some issues with publishing features were found in the version 206 a while ago.

We hope that these suggestions help you with the issue you are experiencing; please let us know if you have any more questions.

Best regards,

Laura G

photo
1

Unfortunately it did'nt help to upgrade. Looking closer to previously attached images I noted that in the error message it specifies the path to the document incorrectly C:\Windows\System32\ instead of C:\Users\perwe\Documents maybe that is te root of the problem?

If you fiddle around and give different target document names it will work occasionally.

I now also noticed that when selecting the order in which models should be published the order specified is ignored.

photo
1

Dear Per,

We are sorry to learn the issue is not yet solved. You are right, it might be an issue of the configuration of the default paths when installing the program.

Regarding the other issue you mentioned about the specified order being ignored when publishing, would you be willing to share screenshots of the model, the order you are defining, and the result in the publication, so that we may try and reproduce the issue and help provide a possible solution?

Best regards,

Laura G

photo
1

Sorry I can't share screenshots since the customer I'm modeling for don't allow that.

Maybee the problem it depends on that I renamed the subprocess tabs, new name shows up for publishing but so are "Diagram 1, Diagram 2 .."?

photo
1

Dear Per,

It might be that what you are saying is true and the reason for the change in order is the change in names, although we will keep looking at this.

Regarding the first issue with the path, we would kindly suggest that you make sure you are installing the Bizagi Modeler with administration rights (before executing the .exe file, right click on it and select the option "Run as Administrator") this will allow the program to save the files correctly on the right path.

Best regards,

Laura G

photo
1

I removed the renamed Diagrams (Diagram 1 ..) tabs, installed the newly released 3.9.0.015 as administrator.

The same problem remains for publishing to Word, publish to PDF work as expected.

photo
1

Dear Per,

We are sorry to learn that the issue persists. Unfortunately, to try and help you further with the issue, we will need the model to look deeper into it. If you and your client feel comfortable with that, please send the model to modeler@bizagi.com referencing this topic.

Best regards,

Laura G