Modeler launch Login Screen - Does not disappear on login

Hello team,

I (and apparently many others) are having an issue when attempting to launch Bizagi Modeler.

When I attempt to login, the Bizagi Homepage refreshes, but shows that I am still not logged in.

I can navigate to the login screen again and on the second attempt will show a successful login, however the 'Login' window in Modeler does not disappear.

When I manually close the window I am presented with the attached error.

I have tried this on versions 3.4.1068 and also and both display this behaviour, however this does not happen to my colleagues.

Can you please confirm how this can be resolved?

Many thanks

Comments (1)


Dear Andy,

The following is a list of little procedures that you can try when this issue is prompt:

1. Close the Login pop-up window and open it again.

2. Close the Bizagi Modeler App and open it again.

3. Reinstall your Bizagi Modeler App.

4. Upgrade your version to the most recent one:

Please, also read this comment that was recently shared by another user of our community in a thread with the same problem:

"I installed a week ago the most current version and was desperate because nothing improved.

But then I found another entry and added Bizagi to the apps with permittance regarding the Firewall

Systemsteuerung\Alle Systemsteuerungselemente\Windows Defender Firewall\Zugelassene Apps

Now it runs smoothly"

Hope you find this information useful!

Best regards.