Answered

How to install this program in Mac m2

I can't download it on mac m2. Can someone give me the solution pls

Comments (1)

photo
1

Dear Chanthapat,

Thank you for letting us know your questions. To be able to install the Bizagi Modeler, your computer needs to meet the system and network requirements listed in this article: https://help.bizagi.com/process-modeler/en/index.html?bm_requirements.htm

If the OS of your computer is not in the list, you won't be able to install the Modeler.

Kind regards,

Laura G