How to obtain the model in a high-quality file?

Dear all !

Thank you for providing the tool for free! I like it!

But I do have an issue in the "printing" context: unfortunately the quality of the printing is not that brilliant than expected.

I have printed with different dpi resolutions (300-1200), but the result always looks like a "compressed jpg".

Is there a chance to enhance the quality ?


Best regards


Best Answer

Dear Christian,

You may choose to "export your model to an image" and select the .svg format as shown below:


Comments (15)


This problem drives me crazy.

I´ve tested all tips above, but no success.

Ok, do not use Print preview.

But when I use Print and select Adobe PDF printer, the print dialog disappears and Bizagi starts to print directly. I´m not able to view settings for the pdf printer.

And the PDF file is on 16 pages.

I´ve tested to print the SVG file from Chrome and IE.

The file does not print properly to the printer, not my printer anyway. One or two pages is printed.

And tested to make a PDF from Chrome.

I´ve tested to print from Inkscape.

I´ve tested to make a PDF from Inkscape.

Am I´m the only one with this problems?????

What to do?


Dear Users,

To print on high quality, you can use the "Print" option, which directly uses the driver for the installed printer, for example, you can use a PDF printer to generate a vector document and set the size of desired page (must be supported by the virtual PDF printer).

In the following example, we will show you how to print high quality using a virtual PDF printer called "PrimoPDF". In addition, we attach a generated sample vector shape PDF and page size A1:

  • Go to print:


  • select the printer and go to preferences


  • In printing preferences, go to advanced:


  • Over there, you can select size of paper and quality (DPI):


  • Finally, you will get a high quality model as the attachment