This object is in archive! 
Solved

Error returned on login page, please help.

Hi,

While opening the Chinese simplified 3.1 version X64 of Bizagi Modeler,error message are always thrown on the login page. This prevent me from using it.

Please advise what can I do to aviod or fix this problem.

Many thanks.!

Yong

Comments (6)

photo
1

attached is the error snapshot.

photo
1

Dear William,

To solve this issue, please upgrade your current version to this one: https://bizagi.sharefile.com/d-s69f9fc6da5e4e0eb

Regards

photo
1

Estou com o mesmo problema, tenho a versão mais recente do Bizagi 3.1, e mesmo assim não consigo usá-lo. E quando tento abrir o link acima dá erro.

photo
1

Dear Iranildo,

You can the following link: https://bizagi.sharefile.com/d-s69f9fc6da5e4e0eb

Regards

photo
photo
1

I'm using the version 3.5.0.065 on Windows 10 with an Intel i5 x64 base CPU.

When I open the software and I try to log in, an error message is shown (atttached).

Because of that, I can't publish my processes as web, wiki and share point.

Why is it necessary to be logged in to be able to publish the process?

What should I do?

photo
1

Hi Luiciano,

In the current version, 3.8, publishing a locally saved file will not require you to log in if you choose to publish as a Word, PDF, or WIKI. However, if you try to publish with any of the remaining options, Web, or Sharepoint, Bizagi Modeler will attempt to access your account to verify the plan that you have enrolled onto.

If you would like to download the latest version of Bizagi Modeler, you can do so from this page: https://portal.bizagi.com/en/downloads/

I hope that this has resolved the situation, please let us know.

Kind regards,

David Foster