New

Bizagi modeler 3.9.208 and higher won't start

We are running Bizagi Modeler 3.8.0191 without problems. We do not automatically check for updates. I saw that you already had version 4 available. I downloaded version 4.0.0014 and installed it on my test environment. Installation went fine. When I start the program it starts and after a while it is stopped (you can see this in taskmanager).

In the event viewer I see 2 events (sorry, in dutch).

The first is ID 1026 .NET Runtime, the second is ID 1000 Application Error (files attached).

I know I ran it this time on an old Windows 10 version, but I get the same results on any other version including 21H2.

Then I found I already had a download of version 3.9.015 and installed this on a clean pc. This version starts normal.

How can I get the later versions working?