Resueltas

Problema: Operación no encontrada en el webservice.

Buenos días,

He implementado un Web Service en Visual Studio. Está publicado correctamente, ya que accediendo por url, accedo a sus métodos y he podido probar que funcionan perfectamente.

En Bizagi he realizo la integración con ese Web Service a través del asistente de integración. He introducido la url, he elegido el método y he mapeado los datos.

Cuando ejecuto la aplicación y, en un punto de éste, se ejecuta la actividad de integración con el Web Service, saca el siguiente error:

"Operación (NOMBRE DE LA OPERACIÓN) no encontrada en el servicio web."

No entiendo por qué no encuentra el método, ya que accediendo por url lo veo, y en Bizagi, con el asistente, se han mapeado los campos correctamente.

He revisado el archivo de trazas y no hay nada extraño.

¿Qué es lo que puede estar pasando?

Un saludo y gracias.

Mejor respuesta
photo

Estimada Mercedes Martín Gabriel, Para poder analizar y dar solución al inconveniente que se presenta con la integración de webservices con Bizagi, le aconsejo realice una revision detallada de la configuración que ha realizado y para ello le solicito se guie por estos dos link en los cuelas encontrara la descripción de cada una de las etapas del proceso y cuales son los elementos puntuales que se requieren para poder culminar con una integración exitosa del webservicehttp://help.bizagi.com/bpmsuite/es/index.html?invocando_servicios_externos.htmhttp://help.bizagi.com/bpmsuite/es/index.html?invocando_servicios_web.htm Quedamos pendientes, Saludos

photo
0

Buenas,

Si, la integración es con SAP. Esos documentos que me indicas son los que había visto ya. Creo que estoy siguiendo los pasos como indican.

¿El error que me muestra el log no da ninguna pista sobre el problema?

Saludos.

photo
0

Estimado Alvaro,

Un miembro del equipo de soporte lo contactará.

Saludos