No es un problema

Asistente de procesos de Bizagi studio congelado

Buen día, en el Bizagi studio, al entrar al asistente, los iconos se quedan detenidos, y no puedo seleccionar ningún de las acciones, si me cambio a los módulos, ahí si funciona bien, ya repare la instalación y sigue igual...., ¿como puedo arreglar esto?, de preferencia sin desinstalar.

Saludos.

Mejor respuesta
photo

Estimado Nitwh,

No es necesario desinstalar Bizagi para resolver el inconveniente mencionado.

Hemos identificado que este inconveniente se presenta cuando se copan recursos del equipo (RAM, procesador); y por lo tanto para solucionarlo se deben liberar recursos y reiniciar Bizagi Studio y el servicio Bizagi Server Operations Service.

Si con esto no se soluciona el problema de los íconos, entonces se puede optar por reiniciar el equipo ya que esto sucede únicamente en el ambiente de desarrollo.

Si no desea reiniciar el servidor, tenga en cuenta que puede acceder a las opciones y vistas del asistente mediante el menú a la derecha como se muestra a continuación:

carrousel

Cordialmente,

photo
0

Estimado Nitwh,

No es necesario desinstalar Bizagi para resolver el inconveniente mencionado.

Hemos identificado que este inconveniente se presenta cuando se copan recursos del equipo (RAM, procesador); y por lo tanto para solucionarlo se deben liberar recursos y reiniciar Bizagi Studio y el servicio Bizagi Server Operations Service.

Si con esto no se soluciona el problema de los íconos, entonces se puede optar por reiniciar el equipo ya que esto sucede únicamente en el ambiente de desarrollo.

Si no desea reiniciar el servidor, tenga en cuenta que puede acceder a las opciones y vistas del asistente mediante el menú a la derecha como se muestra a continuación:

carrousel

Cordialmente,