Resueltas

Problema abriendo un proyecto de otro servidor

Buenas tardes,

tengo un proyecto creado en mi servidor (SERVIDOR 1) con Bizagi Enterprise 10.4.

He hecho una copia de seguridad de mi proyecto que está en el SERVIDOR 1.

He creado un proyecto en Bizagi Enterprise 10.4.

He restaurado el proyecto en ese otro servidor (SERVIDOR 2). He abierto el proyecto con Bizagi Studio en en el SERVIDOR 2, he ejecutado y todo va correctamente.

Tengo Bizagi Studio instalado en los dos servidores. Ahora abro ese proyecto desde MI servidor (SERVIDOR 1) con Bizagi Studio. Conecto con la base de datos, selecciono el proyecto, y cuando doy a "Finish", sale un mensaje en pantalla, pero permanece un segundo y desaparece. Después ya no puedo hacer nada. (Se bloquea la pantallla. Es como si ese mensaje se hubiera quedado detrás y no puedo hacer nada.)

Tengo otros proyectos en el SERVIDOR 2 a los que accedo perfectamente desde mi servidor con Bizagi Studio.

¿Qué puede estar pasando?

Gracias

Archivos: Captura.png
photo
0

Estimado Mercedes Martin,

Deseo entender un poco más su ambiente, por tal motivo haré unas preguntas:

  1. ¿El nombre del proyecto del servidor 1 y el servidor 2 es el mismo?
  2. ¿Ya elimino el proyecto del servidor 1?

Estaré atento a sus respuestas

Saludos

photo
0

Hemos visto que el problema es por la seguridad. Hemos hecho la copia de seguridad de la base de datos con la seguridad puesta. Por eso ahora, al restaurar, no nos deja abrirlo.

¿Hay alguna manera, a partir de esta copia de seguridad que tenemos, de refrescar la seguridad y ponerla de nuevo?

En este caso, en el servidor dónde se encuentra, podemos abrir el proyecto. En principio, en "ajustes", "seguridad" está vacío. Añadimos la seguridad y damos acceso al administrador y dos usuarios del sistema.

Desde un equipo externo accedemos con uno de los usuarios del sistema del servidor dónde se encuentra el proyecto y accedemos perfectamente.

Desde otro equipo externo accedemos con otro de los usuarios del sistema del servidor dónde se encuentra el proyecto y no accede.

Creemos que se debe a ésto. Sin querer, hemos hecho la copia de seguridad con seguridad incluída y, aunque al abrir el proyecto de primeras en seguridad no hay nada, se queda guardado y al otro usuario no le deja acceder.

photo
0

Si entro desde el primer equipo externo del que he hablado que con las credenciales de un usuario del sistema dónde se encuentra el proyecto puedo entrar, con las credenciales del segundo usuario creado en el servidor dónde se encuentra el proyecto, puedo acceder.

En cambio, si eso mismo lo hace mi compañero (Desde su equipo) no puede acceder

¿Os da alguna pista de qué puede estar pasando?

Un saludo.

photo
0

Estimado Mercedes,

Por favor ver el siguiente artículo: http://help.bizagi.com/bpmsuite/es/index.html?seguridad_en_bizagi_studio.htm. En él, explican todo lo relacionado con seguridad.

Dentro de las recomendaciones que debe tener, es que el usuario que tenga acceso al proyecto, debe estar en el grupo de Bizagi y en el grupo de Administradores del equipo donde aloja el proyecto.

Saludos

photo
0

Hemos quitado a todos los usuarios de la seguridad del proyecto y parece que funciona.