En progreso

No puedo logearme como admon. AYUDA

Despues de actualizar a la version 10.6 no puedo logearme como admon en el portal de produccion. Es mas el boton de iniciar sesion de administrador no aparece, que puedo hacer en casos como este ya que probe ingresando el usuario y la contraseña y ni aun asi, es mas probamos con dominio\usuario y la contraseña y tampoco funciona. Y la verdad necesitamos con suma urgencia ver el perfil de admon para hacer seguimiento de casos. Gracias

photo
0

Estimado Bernardino,

Abra el Portal de Trabajo. En la página de inicio de sesión, ingrese su nombre de usuario, contraseña y dominio. Haga clic en el botón Iniciar sesión para validar las credenciales introducidas.

Si es correcto, el navegador mostrará el Inbox en la página principal de Bizagi. Si no, un mensaje de error mostrará por qué no pudo ingresar.

Por defecto los proyectos Bizagi incluirán automáticamente al usuario dominio\admon.

Saludos

photo
0

Ese es el problema, ingreso los valores correspondientes en cada casilla de texto y no puedo ingresar como admon.

Pruebo con otros usuarios y funciona perfectamente, a lo que yo me refería en el comentario es que en el portal se visualizan los campos a ingresar que son usuario, contraseña y dominio y debajo de ello el botón de Ingresar.Mas abajo de ellos están 3 radio-buttons que son Recordar Usuario y Contraseña, Recordar Usuario y Siempre preguntar por Usuario y Contraseña y era debajo de estas opciones que se podía ver un botón con la leyenda de: "Iniciar sesión de administrador" en donde refrescaba la pagina y ya aparecía el campo de usuario con el nombre del dominio \ admon y ahi ingresábamos la contraseña y podíamos iniciar sesión como administrador o admon.

Desde que actualizamos a la ultima versión dicho boton ya no aparece y no podemos ingresar como admon, como dije ya intentamos varias veces ingresar con admon en el portal como si fuera un usuario mas pero no podemos. Que mas podemos hacer? Ya tratamos todo lo que teniamos a mano.

Desde ya muchas gracias

Archivos: Admon.JPG
photo
0

Estimado Bernardino,

No debería usarse el usuario admon para realizar tareas en Bizagi en ambientes productivos. Lo

recomendado es darle privilegios de administrador a otro usuario.

Un miembro del equipo de Soporte lo contactará.

Saludos

photo
0

Juan Zuluaga wrote:

Estimado Bernardino,

No debería usarse el usuario admon para realizar tareas en Bizagi en ambientes productivos. Lo

recomendado es darle privilegios de administrador a otro usuario.

Un miembro del equipo de Soporte lo contactará.

Saludos

Estimado Juan,

Ha pasado ya cierto tiempo y esta cuestion no la hemos solucionado.

Se contactaron conmigo para agendar una fecha para una video-conferencia pero la fecha propuesta no era posible para nosotros y propusimos otra fecha para reagendar y ya no nos contactaron.

Desde ya disculpa las molestias ocasionadas pero queria ponerte al tanto de lo sucedido.

Gracias.

photo
0

Estimado Bernardino,

El equipo de soporte le ha escrito un par de veces con copia a su compañero Victor.

Saludos

photo
0

Buenas, tengo el mismo problema en el ambiente de producción, quisiera saber como se llego a solucionar este tema.

Por otro lado, antes envie otra consulta en un comentario y me solicitarón el equipo de soporte de ustedes que generará un ticket, pero no tengo opción para generar estos.

Me comentan, por favor.Saludos Cordiales,Aldo Neyra

photo
0

Estimados Usuarios,

La version 10.6.1 ha tenido algunos cambios de seguridad y uno de ellos es no permitir el acceso del usuario admon en ambientes como Producción. Esto es porque es un usuario con altos privilegios y conocido por los usuarios finales.

En el siguiente articulo explican los pasos que debe hacer para entrar con el usuario admon, pero son pasos que deben ser temporales dado que se recomienda que se cree un usuario con privilegios similares al admon.

http://kb.bizagi.com/Knowledgebase/HOWTO-Log-in-with-admon-user-in-Production-environment?Keywords=admon

Saludos

photo
0

Okey, comprendido y gracias, comunicaré esta respuesta a nuestro cliente.Por otro lado nuestro cliente nos a reportado que la opción de filtro en la consulta de entidades parámetricas ya no esta disponible. Eso es Parte también de la migración? Existe una opción alterna a esta? Adjunto imágenes de la comparación.

photo
0

Estimado Aldo,

La ultima pregunta corresponde a un tema diferente al propuesto inicialmente. Lo invitamos a que cree un nuevo tema en el foro para no mezclar los temas.

Agradecemos la atención prestada