Resuelto

Error de servidor en la aplicación / Nombre del Proyecto

Buen día

Continuando trabajando en la plataforma de bizagi studio al momento de darle RUN a una vez termino de realizar el formulario me sale el siguiente error.

De antemano agradezco su atención y colaboración para continuar trabajando en el proyecto

Saludos,

Comentarios (6)

photo
1

Estimado Christian,

Observo que el IIS no esta instalado correctamente. Por favor proceda a revisar la instalación del IIS usando el siguiente articulo: http://help.bizagi.com/bpmsuite/es/index.html?prerequisites_iis.htm

Luego, agregue la carpeta WebApplication del proyecto - C:\Bizagi\Projects\[Proyecto]\WebApplication - al IIS. También debe verificar que la cadena de conexión a la base de datos del archivo "Web.config" este correcta,

Saludos

photo
1

Buen dia Juan

De antemano siempre agradezco la respuesta oportuna pero no logro entender la ultima parte de tu respuesta la cual dice que agregue la carpeta webapplication del proyecto al IIS (entiendo que seria copiandola y pegandola).

de igual forma y por ultimo como y por donde verifico que la conecion a la base de datos del archivo Web.config esta correcta.

De antemano agradezco tu colaboración y quedo atento a los comentarios

Saludos

photo
1

Estimado Christian,

Frente a sus preguntas, No es requerido copiar y pegar. En el IIS Manager debe ir a la ruta: Sites > Default Web Site y dar clic derecho. Allí presionar sobre Add Application. Sobre la ventana debe seleccionar la ruta: C:\Bizagi\Projects\[Proyecto]\WebApplication y en alias el nombre proyecto.

Agregado esto, debe ir al browser y digitar: http://[Nombre_del_Equipo]/[Proyecto].

Frente a la pregunta del Web.config, debe ir a la llave: key="DSNDB" y verificar que los datos de conexion esten correctos.

Saludos

photo
1

Buen día Juan

de primera instancia te quiero agradecer por tu ayuda, colaboración prestada para este pequeño inconveniente ya que he aprendido bastante durante este procesos; en cuanto a la primera parte del IIS ya lo configure tal cual como mencionaste.

No obstante, frente al Web.config, en donde me dices que debo ir al la llave: Key="DSNDB" donde se encuentra esta key y como se que los datos de conexión están correctos (¿Que debe aparecer y en caso de que no se encuentren correctos los datos de conexión que debo hacer para que estos se encuentren correctos?)

De antemano gracias por la atención presta y quedo atento a una respuesta.

Saludos

photo
1

Estimado Christian,

De acuerdo a lo que me comenta, ya debería funcionar. Si no estuviera completo la llave NSNDB, saldría otro error. Por favor, verifique que en la opción de Web Server, se encuentre en IIS y ejecute de nuevo.

hmfile_hash_99d8061f

Quedamos atentos

Saludos

photo
1

Buen día Juan

Te comento que ya quedo solucionado y de antemano te agradezco por tu gran apoyo y colaboración en resolverme esta duda gracias.

Saludos

photo