Solved

Your account doesn't belong the in Bizagi and Administrators group.

Hello!

I have gone through a problem accessing Bizagi Studio.

After creating new design, user authentication is required.

The user is already inserted in the Administrators group and Bizagi as attachments.

Already performed another procedure realized here in the forum, uninstall and install via script as attachment, but also without success.

Await response.

Comments (10)

photo
1

Dear Paulo,

Regarding your problem, you need to verify that Bizagi Operation Service is up. If it is up, please restart it.

If the problem continues, restart the server and try again.

We look forward to hearing from you

photo
1

Hi Juan, hope you're doing well.

I have the same problem as Paulo since I installed bizagi 11 QA to test it. But when I uninstalled it and wanted to open my previous projects I'm working on Studio V10, I have this message : "Your account doesn't belong to the in Bizagi Group". Even if I write my credentials, I can't open projects.

I checked and I confirm that my account belong to both. I tried to restard the server and Bizagi Standard OP service without success.

Could you please help ?

Thank you

photo
1

Dear Ghemati,

You can proceed to uninstall the Bizagi Operation Service and install it again. Please go to C:\Program Files\Bizagi\Bizagi Studio\ServerOperationsService and click on uninstall_x64.bat as Administrator and the click on install_x64.bat as Administrator.

We look forward to hearing from you

photo
1

Hi Juan, thank you, I followed your instructions but the problem still here.

photo
1

Dear Ghemati,

Please follow this article: http://kb.bizagi.com/Knowledgebase/The-server-is-unreachable

We look forward to hearing from you

photo
1

Hi Juan,

Still not functionning.... :(

photo
1

Dear Ghemati,

Please follow the steps of this article: http://help.bizagi.com/bpmsuite/en/index.html?open_existing_project.htm

  1. Same Bizagi platform
  2. Same Bizagi version
  3. Network-connected
  4. Disjoin when done

We look forward to hearing from you

photo
1

Dear Ghemati,

Please follow the steps of this article: http://help.bizagi.com/bpmsuite/en/index.html?open_existing_project.htm

  1. Same Bizagi platform
  2. Same Bizagi version
  3. Network-connected
  4. Disjoin when done

We look forward to hearing from you

photo
1

Hi.

i have recently installed the Bizagi Studio. I have both users in Administrators and Bizagi groups and still cannot login on Bizagi Studio. I am using Windows 10. Can you help me, please?

photo
1

Dear Elmo,

You require to restart Bizagi Operation service.

CPBP_15

regards

photo