Need Answer

Widget - Problem loading libraries

Hi,

I'm creating a widget that uses pdfjs (https://mozilla.github.io/pdf.js/) and interactjs (https://interactjs.io/)

I'm using the latest versions and I cannot access their objects ("pdfjslib" and "interact" respectively)

Its works OK when I use them outside bizagi.

I tried using an older version of pdfjs (the one you have on a pdfviewer example) and it works OK, I can access the "PDFJS" object.

Is there something that needs to be done so the libraries are loaded?

Thank you