Answered

Why can't I see the add pool icon on the palette?

I have yet to see the add pool icon in the process modeler. I can see the add lane icon no problem.

Best Answer
photo

Dear Gerald,

Thank you for your interest in Bizagi.

According to your question, the pool of the process into the suite works different that the pool into the Modeler. In the suite of Bizagi. What happens is that Bizagi Modeler documents the collaboration between the two processes going process in the same model but Bizagi Studio automation of collaboration processes are implemented through signals, messages, events, SOA layer according the characteristics of the processes. Please check these articles:

Best regards

photo
0

Dear Gerald,

Thank you for your interest in Bizagi.

In order to best help you, can you please tell us what version of Bizagi you have installed? Also, could you please send a print screen of the issue.

Thanks in advance

photo
0

Version is:

Bizagi (Xpress AnyCPU)

Version 10.2.0.1030

Screen capture is attached.

photo
0

Dear Gerald,

Thank you for your interest in Bizagi.

According to your question, the pool of the process into the suite works different that the pool into the Modeler. In the suite of Bizagi. What happens is that Bizagi Modeler documents the collaboration between the two processes going process in the same model but Bizagi Studio automation of collaboration processes are implemented through signals, messages, events, SOA layer according the characteristics of the processes. Please check these articles:

Best regards