Answered

user account locked on multiple logon attempts, but error thrown is "Can't authenticate the user"

We are facing logon attempts issue and ending up with account lock almost everytime

below is the scenario:User enters wrong password and submits, error displayed as "Can't authenticate the user"

user enters wrong password again and submits, message is not refreshed and stays on the page.

since message did not refresh , user assumes that submit is not clicked and clicks it multiple times (reaches max limit) --issue1

secondly

error message displayed after reaching max attempts is same as error displayed on the first attempt

i.e 'Can't authenticate the user"

message does not convey that user is locked, results in confusion again ---issue2

is there any settings related to it?

Comments (7)

photo
1

Dear Sirisha,

We would like to know if you are talking about Bizagi Studio or Bizagi Account. In addition, send us a screenshot of the problem you are facing.

We look forward to hearing from you

photo
1

attached screenshot

photo
1

this is error while logging to the work portal

photo
1

Dear Sirisha,

Thank you for your feedback. Please follow these articles to solve it:

We look forward to hearing from you

photo
1

i was able to correct the user login issue before posting it here. But the actual issue i was trying to explain is , error message descriptions are not user friendly.

ex:

1)When user account is locked, i was expecting error message such that "user account locked". but it just says "can't authenticate user account".

2) when user tries with invalid password multiple times, earlier error message must refresh and display. It doesn't do that. It stays on the screen ,confuses user and hence user clicks on submit button more than once for single entry.

photo
1

Dear Sirisha,

Thank you for your feedback and explanation. Currently our product does not include this feature. We invite you to use our feedback platform on the ideas space to post your request.

This platform will allow you to share your ideas so that the whole Bizagi BPM Suite community can vote and discuss them. We want to make sure we solve the needs of our clients, so that we can add the features you consider most important.

Best Regards

photo
1

I have the same issue screenchot attached. I followed all the steps mentionned here and still couldn't solve the problem.

Normally, I could log in but then I don't know how this started happening.

Could you please help me solve the issue ?