In Progress

URGENT/BLOCKING : Form Designer display blank area ...

Hi,

after ugrading from 10.7.0.2145 version to 10.7.0.2156 to solve publishing problem (see another post still open), I have the Form Designer not working anymore.

It shows a blank area instead of the saved forms wich are well working when runnning the application (see attached files).

Also the Form Designer is like frozen : I cannot add any control, data or layout and its impossible not close the window of the designer (even using the Windows top right red cross). The only way to close in is in opening another project in Sudio main window or to exit Studio.

It occurs with any project (.Net and JEE) and I do not use Widgets.

The very strange behavior is totally blocking me.

Is there any Studio log file t look at ?

In advance, thanks for quick resolution.

Regards,

Walter.

Comments (11)

photo
1

Dear Juan,

Form Designer seems to work with JEE projects as well.

However, with at least one on my JEE projects, I now get a problem when running the project.

The work portal seems to be launched and freezing = no top menus and nothing in the window, only the bizagi blue background.

Anything that could explain this behavior ?

In advance, thanks for your advice.

Regards,

Walter.

photo
1

Dear Walter,

Have you seen in your local log files if there is a problem related to this? Please send us those log files in order to analyse it.

We look forward to hearing from you

photo
1

Dear Juan,

please find here attached log files :

C:\BizagiJEE\10.7.0.2201\BizagiBPMJEE\log\bizagi-bpm.log

C:\BizagiJEE\10.7.0.2201\jboss-eap-6.2\standalone\log\server.log

C:\BizagiJEE\10.7.0.2201\BizagiConsoleManagerJEE\log\console.log

Thanks and regards,

Walter