Solved

[Urgent] Bizagi Scheduler Stopping After one day

Hello,

I am using Bizagi 11.1.0.2167. My Bizagi app works integrating with another database and I am having a problem with scheduler with external connection.

I set up a replicated entity (parametric) with a schedule occouring for each 10 minutes gone. I notice an error that sometimes the database cant be connected, but that is not the problem, because in the next try the connection return sucess.

My problem is that after one day that scheduler is working, it change by himself the "Next run Time" to past, and it stops the execution of the scheduler like show in the image (look that the last runtime was in 06/14/2018 9h40, but should have continued until today - 06/15/2018).

I wanna know why it is changing for the past, why scheduler is stopping and how I can fix it.

Comments (5)

photo
1

Dear Rodrigo

We see that there is an error during replication. This error usually occurs when there are duplicate/repeated records in your external table. You may want to take a look at that.

If the problem continues, please enable tracing (refer URL below) and select “Data Replication”. This file can show us further information.

http://help.bizagi.com/bpm-suite/en/index.html?studio_tracingconf.htm

Regards

photo
1

Rajesh,

I',ve look my external database and I don't found duplicate recourds, I enabled tracing and te result is the file attached. What can I do to solve the problem.

My table with error is SGS_VW_CLIENTE.

photo
1

Some update?

photo
2

I solve this problem using "REUSABLE FORMS". I make one master form with de docs and put the reusable form in each new form of the process.

photo
1

Thanks for your feedback.

photo