Answered

SharePoint 2013 Bizagi WebParts integration

We have

installed an intranet SharePoint 2013 in our company.

As a

request from our process department they need test the integation between

Bizagi and SharePoint.

Our wish is

start to use Bizagi to implement processes in our company.

For this,

we installed a new server with Bizagi Engine. Modeled a new process (Vacation

request from the document “First Workshop for Product Evaluation”), and

deployed to our Bizagi Engine. The Portal Is running and we can access and see

the process instances.

The problem

we found was when we wanted to integrate with SharePoint. We installed the webparts and actived it as explained in the forum session but when we wants to

create a new item in BizagiWebpartsConfiguration list, it doesn’t accept our

Service Account because it has a dot, and a message saying that only letters

and number are accepted.

We tried to

create a new user in the portal, use the domain/admon, but the webpart

say that I have invalid configuration parameters.

How can we

configure this to connect the SharePoint Bizagi webparts with Bizagi?

Thank you

Best Answer
photo

Dear Uélison,

According to your question, please follow these articles in order to set up correctly your Bizagi + Sharepoint:

Best Regards

photo
0

Dear Uélison,

According to your question, please follow these articles in order to set up correctly your Bizagi + Sharepoint:

Best Regards

photo
0

Hello Juan,

Thanks for your answer.

I already read these articles, but my doubt still remains.I already added the webparts, my problem is in the Configuration ListIn this step:http://help.bizagi.com/bpmsuite/en/index.html?sharepointwp_use.htmWhat Service account can I Use? I created several accounts on Bizagi portal but no one connects to the server.

the account that i used to install Bizagi has a dot, and the configuration list doesnt accept this.

Thank you

photo
0

Dear Uelison,

One the point is that you need to set a domain user to set up Sharepoint and this user cannot have points on the name. Then, you need to modify the authentication in Bizagi. You need to set up windows_authentication.

Doing these changes, you will be able to run Bizagi into the sharepoint.

Best Regards