Solved

Selected Column not showing the checkbox (Select Vendor of Second Workshop)

Hi,

In the "Second Workshop" tutorial, the task "Select Vendor" not show the checkbox of the column "Selected" when testing the work portal.

I have tried many options, but nothing works.

Thanks.

Comments (2)

photo
1

Dear Juscelio,

In order to help you to solve it, a member of our support team will contact you

Regards

photo
1

Dear Juscelio,

Thank you for your feedback. Bear in mind these steps:

You need to enable this selected control from the form like this:

  • Allow Delete disabled.
  • Allow Add disabled
  • Allow Edit enabled with Inline Edit enabled

And then, follow this:

1. Include one more column in the collection: the attribute Selected. Mark this control as Editable, set the Display as attribute as Check Box, and select the Is exclusive property as true. Make sure all other columns are NOT editable.

Best Regards