Answered

Running my model using IIS Express works, but IIS 7.0 on Windows Server 2008 don't

Hi! When we ran our model using BizAgi IIS Express everything works fine, but when we change into IIS 7.0 most of the pop-up windows still forever without any error message. Adding a new user, trying to change preference, adding new Entities, etc. Everything remains with the icon like is doing something but nothing. We already uninstall and reinstall IIS7 following BizAgi wiki recommendation, but the result is the same. Any guidance will be highly appreciated!!Regards,Diego!

photo
0

Dear Diego,

We would like to know the version of the windows. By now, please follow these steps in order to install correctly:http://help.bizagi.com/bpmsuite/en/index.html?prerequisites_iis.htm

Regards

photo
0

Dear Juan, After follow your recommendation and check the whole documentation we are in the same place. Running our model using IISExpress works without any issue, but changing to IIS 7.5 is causing the below errors.Error Type: undefined
Error Message: Could not find the BizAgi.EntityManager.Entities assembly: Exception in EntityBuilder Could not find the BizAgi.EntityManager.Entities assembly
This is happening when we try to continue with an existing case. But if we want to create a new case we got the below error message:{"status":"error","code":"CASE_CREATION_ERROR","type":"CaseCreationException","message":"Automatic task failed. ID task=8, ID case=402. Error Evaluating Rule 10001:AssignUserAndAvailableDays - Error Cannot perform setxpath for a Parameter/Replicated entity, xpath=VacationRequest.DateRequest value=1/30/2015 12:00:00 AM -Exception in EntityBuilder Could not find the BizAgi.EntityManager.Entities assembly."}For your information our server is a Windows Server 2008 R2 64 bit Service Pack 1 with 32GB RAM.Thanks in advance for your guidance!

photo
0

Dear Diego,

In order to solve this issue, please follow these steps:

  • Stop the IIS with: iisreset.exe /stop
  • Delete all folders from: C:\Bizagi\Projects\PROJECT_NAME\Temporary
  • Delete all folders from: C:\Windows\Microsoft.NET\Framework64\v4.0.30319\Temporary ASP.NET Files
  • Verify the project scheduler in order to run correctly.
  • Start the IIS with: iisreset.exe /start

Then, try again.