Answered

Process model version error

We have created a model using the free modeler. I also downloaded and installed BizagiXpress, but when I tried to import my model into Bizagi Studio it complained that it couldn't import the model because it was created with a later version.

Anything I can do about this? I'm using process modeler 2.3.0.5.

Cheers,

Paul

Best Answer
photo

Dear Paul .

You may save your model from Bizagi Process Modeler as 1.6 compliant using the "save as" option.

saveas16

Once you do this, importing the model from the BPM Suite should not warn you about this issue.

best regards

photo
0

Dear Paul .

You may save your model from Bizagi Process Modeler as 1.6 compliant using the "save as" option.

saveas16

Once you do this, importing the model from the BPM Suite should not warn you about this issue.

best regards

photo
0

But Luis, this isn't practical. When BPM Suite will support models make with Modeler 2.X above?

photo
0

Dear Ronald,

There is an option directly from Modeler. Please see the image:

f5gx

Or if you save the file, then you can import it in Bizagi Suite ( http://help.bizagi.com/bpmsuite/en/index.html?import_a_process.htm):

hmfile_hash_668e8f41