Solved

Problems with the type attibute file: SyntaxError: Unexpected token

Hello!

I'm working in a process which utilize the type attribute "file" to make the upload of audio files with the extension .mp3. With the process in executing, I try complete the upload of the audio files, but it appears the following error message: "SyntaxError: Unexpected token".

There are some solution for the problem? What your recomendation?

Thanks.

Best Answer
photo

Dear Washington,

In order to solve this issue, you need to set in valid extensions the mp3 extension:

hmfile_hash_00f4f169

For further information, please check this article: file_upload.

Regards

Comments (8)

photo
0

Dear Washington,

In order to solve this issue, you need to set in valid extensions the mp3 extension:

hmfile_hash_00f4f169

For further information, please check this article: file_upload.

Regards

photo
0

Dear Juan,

I done this. But it did not solve my problem. I want to insert an MP3 file and can not. Still giving the same error. I tried to configure Business Options including MP3 content type, but not worked. Is there anything else I can do? Follow the attached image.Regards

photo
0

Dear Juan, A member of our support team will contact youBest regards

photo
0

Dear Luis,

I sent a copy of my database, as requested, to the verification the problem and I have not received any response. Can you send me some response about the problem?

Thank you.

photo
0

Dear Washington,

In order to best help you, please tell us what is the name of your database?.

Thank you in advance,

regards

photo
0

Hi Juan,

I contacted the support and I passed the information about my database. But the name of my database is AlepeBPMS.

Thanks!

photo
0

Dear Washington,

Our support team would like to know what version of Bizagi you have installed.

Thank you in regards

photo
0

Hi Juan,

The version installed of Bizagi is 10.1.0.2020 (Bizagi Enterprise x64).