Answered

Problema con Portal Bizagi Estudio

Hola,

Tengo un problema al ejecutar el portal, no me aparecen algunos procesos, solo aparecen algunos y no se como hacer para que puedan ser visibles la totalidad de todos mis procesos.

Espero me puedan ayudar.

Gracias.

Comments (5)

photo
1

Estimada Andrea,

Existen básicamente 2 motivos por los cuales no se visualizan los procesos:

  1. En el portal de trabajo – Menu nuevo : por defecto se muestran los procesos recientes, al lado de éste icono existe una opción llamada todos los procesos.
  2. Es posible que se haya configurado autorización al módulo de creación de procesos. Esta configuración se realiza en bizagi studio – módulos – seguridad- autorización – nuevos casos. Para mayor información por favor leer el siguiente enlace: http://help.bizagi.com/bpmsuite/es/index.html?seguridad_para_menus_del_porta.htm

Saludos

photo
1

Estimado,

Agradezco la respuesta, hice lo indicado, pero aún no puedo solucionar el problema con el portal de trabajo. Me puede indicar por favor que otra acción puedo hacer.

Saludos

photo
1

Estimada Andrea,

Los procesos que tiene diseñados en Bizagi Studio tiene evento de inicio. En ocasiones es por ello que no aparecen en el portal de trabajo.

Quedamos atentos

photo
1

Estimado,

Efectiavmente tengo un evento de incio de tiempo. ¿Que debo hacer para que no interfiera en la visualización del proceso en el portal de trabajo?

Gracias.

Saludos

photo
1

Estimada Andrea,

Debe colocar los 2 eventos de inicio (timer start y none start) uniéndolos a través de un gateway. Ejemplo:

96586916eb25c38cb46e3c7dd258daff

Saludos