In Progress

Parameter Entity Authorization

Hi,

I got a problem with the view of my parameter entities. I have denied the access of some of them to my users, but when i check the portal, the users still can see them. This worked fine a couple of days ago.

I attached images with one of the entities as example (in those groups i have all my users so it shouldn't be able to see the entity).

Best Regards

Patricio Carrasco

Comments (3)

photo
1

Dear Patricio,

Allows or denies administration privileges for Parameter entities in the Work Portal. These permissions are granted for each entity individually.

The administration privileges that can be set are:

  • Full Control: Permits total administration of an entity, that is, if allowed, you will be able to create new records of the specified entity as well as view and modify existing entities.
  • View Data: If allowed, you will be able to view records of the entity only. Changes to data will not be permitted.
  • Modify: If allowed, you will be able to view and modify the records of the entity, but not to create new records.
  • Create: If allowed, you will be able to create new records for the entity, but not to modify the existing records.

security3

For further information: http://help.bizagi.com/bpm-suite/en/index.html?users_authorization.htm

Or you can also hide or grant the Entities option. For further information: http://help.bizagi.com/bpm-suite/en/index.html?grant_access_rights.htm

Best Regards

photo
1

Dear Juan,

I know that, if you look the images I attached, the first two show that exact window. The problem is that the changes I'm making are not reflecting in the work portal.

Best Regards

photo
1

Dear Patricio,

You can restart your IIS or maybe clean up all temporary files. To do it, follow this article: http://kb.bizagi.com/Knowledgebase/Clean-cache-and-Temporary-folders-in-Bizagi

We look forward to hearing from you