Solved

noting happened when I create user in admin panel

I just create a user.

after that I fill all fields and save but any user didn't created

just the page was closed come to this page

I use Bizagi v11.0.02645

/BzjEunbd3QNaAAAAAElFTkSuQmCC

Comments (10)

photo
1

Dear Arash,

For the first users, you need to restart your IIS Service in order to take database changes. After it, the created user will appear once you create it. For further information: http://help.bizagi.com/bpm-suite/en/index.html?users_administration.htm

Regards

photo
1

hi.

I created first user.

and restart IIS service. but I can't created another user.

I filled all fields and click "save", but nothing happening.

the best regards

photo
1

hi.

I find the problem.

my portal buttons working vise versa.

cancel working as "add"

save working as "cancel"

for this reason when I click "save" the page without any action, is closed.

see the picture and video

/2y5WF0LMr88X+bq0fuGAAAAAACo8D8pmXZRiK4zFwAAAABJRU5ErkJggg==

photo
1

this is the video

photo
1

Dear Arash,

Thank you for your feedback. We can see it very clear in your video. One more question, please tell us what is the localisation of the work portal - http://help.bizagi.com/bpm-suite/en/index.html?multilanguage_support.htm.

We look forward to hearing from you in order to reproduce it in our labs

photo
photo
1

hi.

I didn't change my default localization of work portal, it's English.

maybe it's not important, but one time I uninstall the Bizagi 11 and sql server , after that I install again in my windows.

the best regards

photo
1

Dear Arash,

Thank you again for your feedback. What about your Windows localisation. We can see that you are typing from right to left.

We look forward to hearing from you

photo
photo
1

yes. I wrote Persian. En and FA (Persian)

but my windows localization is US, English

in all software

photo
1

Dear Arash,

We have escalated it. As soon as possible, we will write back.

Regards

photo
photo
1

Dear Arash,

Our product team has resolved this issue. Please proceed to upgrade your current version to this one: https://bizagi.sharefile.com/d-sd1e871aa79b4b158

Best Regards