Answered

no connection to server

Fresh install of Bizagi Studio evaluation.

Run first time with default new project DefaultBizagiProject.

Error message 'no connection to server'

Tested my connection to the SQLEXPRESS server with:

osql –U sa –S <MYPC>\SQLEXPRESS

at the command line and all works fine.

BizAgi is in the groups as suggested in other reports.

No firewall

Whats going on. Not a good start to an evaluation is it ?????????

Very poor installation. Get it sorted guys please.

photo
0

Dear Paul

In order to better assist please let us know your software specifications (OS, IIS version,) and the exact version of Bizagi Studio you're using.

Best regards

Luis Emilio

photo
0

Windows XP SP3

So how do I find out what version Bizagi Studio is?

How do I find out what version IIS is?

photo
0

XP SP3

Bizagi Studio 10.0.1024.0

IIS 5.1

photo
0

Dear Paul

Please make sure that you do not have any security software that may be blocking communication Bizagi your database.

If the problem persists, please send us to freesupport@bizagi.com the BizAgiOperationServiceTrace.log file found in:

C:\Program Files\BizAgi\[BizAgi_version]\ServerOperationsService\

best regards

Luis Emilio

photo
0

after several frustrating hours, it seems Bizagi Express is incapable of understanding nested groups.eg. my AD account is a member of AD security group 'BPM_Admins' which is a member of local Administrators on BPM Server, If I add my AD account directly to local admins it works.