Solved

LDAP filter gets corrupted with version 10.7.0.2082 JEE

On the LDAP configuration page, specify a filter such as:

(&(objectClass=user)(cn=LDAPUser49*))

Save the configuration. Visit another page, then go back to the LDAP configuration page and you'll see the filter has changed to:

(&(objectClass=(&(objectClass=(&(objectClass=user)(cn=LDAPUser49*))))))

This causes the import to fail.

Comments (5)

photo
1

Dear Brian,

We have solved this problem. Please proceed to download our latest version from https://bizagi.sharefile.com/d-s746ba5b6d8f454f8 and upgrade your current version. For further information: http://help.bizagi.com/bpmsuite/en/index.html?upgrade_bizagi.htm

Best Regards

photo
1

Thanks, Juan. I'm running the JEE version and it says I need the 10.7.0.2128 JEE plug-in. Is that available?

photo
1

Dear Brian,

Regarding JEE plug-in, Please download this new version: 10.7.0.2136 which includes Studio installer, Engine installer and JEE plug-in: https://bizagi.sharefile.com/r-rd9673a454d84f74a

Regards

photo
1

Hi Juan,

The sharefile link for the JEE plug-in doesn't seem to be working. Instead of downloading the plug-in file, it is asking me to provide a file to upload.

photo
1

Dear Brian,

Please try to download this new version which includes installer and JEE plug-in: https://bizagi.sharefile.com/d-s8b0d244c6c54d518

Regards