Not a Problem

Inaccessible Logs: Security

Hi,

I am unable to complete the setup of a 'new repository' for my ecm connector due to the following error when testing the connection:"The source was not found, but some or all event logs could not be searched.

To create the source, you need permission to read all event logs to make sure that the new source name is unique.

Inaccessible logs: Security."

I am attempting this with bizagi 10.4.0.2031 and Alfresco enterprise 4.2.1.

I am receiving the error when attempting to define the new repository for the ECM connector.

"External systems\myECM\ECM Connectors -> new repository"

I fill out the requested information (display name, url, username, password) and click on the ... for the repository name and receive the error.

/wf04AxTnGpJ6cAAAAASUVORK5CYII=

I have confirmed that the username/password is valid and that alfresco is visible from the bizagi server.

I have reviewed the documentation in the links provided in the response to the similar problem reported here:

http://feedback.bizagi.com/suite/en/responses/soap-request-to-erp-inaccessible-logs-security

but am unable to locate anything that indicates where/how to grant the required access.

I didnt want to hijack that thread since that user is integrating with a different ecm.

Thanks -

Best Answer
photo

Dear Michael,

A member of our support team will contact you

Best Regards

photo
0

Dear Michael,

A member of our support team will contact you

Best Regards

photo
0

This can be closed, integration plans have changed and I am unable to reproduce and provide additional information as our config is being altered.

I will reopen with the new details if the issue arises again.

thanks