In Progress

Import Error for BPMN 2.0 file

Tried importing a BPMN 2.0 file but got : 'Error in the application' error message. I am using activiti engine is it not compatible?

The 2nd attachment is the BPMN file i want to import , I have changed the format from png for uploading it.

Best Answer
photo

Dear Garima,

Bizagi Modeler allows importing diagrams created with other modeling tools that BPMN xml 2.0 format to Bizagi Modeler, please follow this image: hmfile_hash_943958dfFor further information: http://help.bizagi.com/processmodeler/en/index.html?import_diagram_from_bpmn.htmRegards

Comments (7)

photo
0

Dear Garima,

Bizagi Modeler allows importing diagrams created with other modeling tools that BPMN xml 2.0 format to Bizagi Modeler, please follow this image: hmfile_hash_943958dfFor further information: http://help.bizagi.com/processmodeler/en/index.html?import_diagram_from_bpmn.htmRegards

photo
1

I have same problem...:

photo
1

Dear Gabor,

In order to solve your problem, please upgrade to 3.1 version from: http://www.bizagi.com/en/products/bpm-suite/modeler#downloadmodeler. Then, apply the latest FIX according the instruction file: https://bizagi.sharefile.com/d-sfa1668e7fa24e7c8

Best Regards

photo
1

Hi

I have the same problem (using Bizagi Modeler v 3.1)

Tried to read the FIX, but the the link you provided (https://bizagi.sharefile.com/d-sfa1668e7fa24e7c8) does not work

Cheers ROland

photo
1

Dear Roland,

Please use the latest 3.1.0.026 version which includes all fixes: https://bizagi.sharefile.com/d-s328785753534860b. In addition, install our latest 11 version from our web site.

We look forward to hearing from you

photo
photo
1

Hi Juan, I have the same problem. I exported the BPMN 2.0 file from Solution Manager and, while importing to Bizagi Modeler (64 bits, version 3.4.1.068), I received an error as you can see attached: "Object Reference not set to an instance of an object.".

I can also send you the file used on Import. Just let me know where send you.

Could you help me fixing the issue? Should I change something on XML file (like some attributes)?

Thanks in Advance!

Rafsel Mazzini.

photo
1

Dear Rafael,

In our latest release of Modeler (version 3.5), we have improved the BMPN 2.0 compliance and Export/Import features have been enhanced too. We invite you to please download and install our most recent version and try again. The setup file is available at https://www.bizagi.com/en/products/bpm-suite/modeler

Please let us know If the problem persists.

Regards.

photo