Solved

I receive a Session Expired error when trying to create new user in Work Portal

Hi,I am trying to construct my second project with Bizagi. I am following the basic steps from Workshop 1 and I am now at the point where I need to create users for the process in the work portal. When I try to do this, I get an error that my session has expired and I need to refresh the browser. I have tried that and get the same error. I have restarted IIS and get the same error. I have also tried restarting my computer with no luck. I am running Windows 8.1. I installed Bizagi before enabling IIS via the control panel. Things worked fine when I completed the first workshop (vacation request) and now when I try to run that process in the portal, I get a HTTP Error 404. I an mot an IIS guru, but I am thinking the problem may reside with IIS. I need to finish this process by March 8 please help!Thanks,Jeffjaklotz@yahoo.com

Comments (5)

photo
0

Dear Jeffery,

In order to check your IIS, please check this article: http://help.bizagi.com/bpmsuite/en/index.html?prerequisites_iis.htm

Best Regards

photo
0

Hello!

I had the same problem when I tryed to run the first process.

I already reviewed the prerequisites and everything is ok. Can you help me?

Thanks in advance, Rose

photo
0

Dear Rosemary,

In order to solve it, please go to Bizagi Authentication and modify session time:

Defines the time in minutes, in which an idle session expires.In case you wish to increment the session's time more than 60 minutes (not ideal), then you need to edit the settings for your Web application's configuration file as well.This is done directly at the Web server (e.g. IIS).

For further information: http://help.bizagi.com/bpmsuite/en/index.html?bizagi_authentication.htm

Regards

photo
0

Dear Users,

You can modify the session time at Bizagi Authentication. Please check this article: http://help.bizagi.com/bpmsuite/en/index.html?bizagi_authentication.htm.

Defines the time in minutes, in which an idle session expires.In case you wish to increment the session's time more than 60 minutes (not ideal), then you need to edit the settings for your Web application's configuration file as well.This is done directly at the Web server (e.g. IIS). Best Regards

photo
1

I was running into this issue running on my localhost and was able to find a solution. When I click Run from the studio to run a localhost test instance, it would localhost with a port like http://localhost:10024/App/. If I instead launch the site as http://localhost/App/ without the port #, I no longer had issues with sessions timeouts, regardless of the timeout settings that are set in IIS on my machine as stated in the above solutions.