Answered

How instal BIZAGI in Linux?

Hello.

How to instal BizAgi in Linux? it is imposible? please guide me to instal it.

thanks

Best Regards,

Wily

Comments (8)

photo
0

Dear Wily

The Bizagi Studio is only available to be installed on a Windows environment however, you can instead use a virtual machine with Windows OS , and use Linux as your Web server, to run your projects.

If you want more information, please review the hardware and software systems requirements for Bizagi Xpress and Bizagi Enterprise

Best regards

Luis Emilio

photo
0

Hello,

I would be great to have Bizagi for Linux, or a java cross-platform version.

Thanks.

Xavier.

photo
0

Dear Xavier,

Thank you for your interest in Bizagi

We invite you to try our JEE version which can be ejected in linux without problems. However, development environment must be in Windows because it requires components of .NET. For further information: http://help.bizagi.com/bpmsuite/en/index.html?requirements_enterprisejee.htm

If you do not mind, you can create a post in our ideas to develop Bizagi for linux.

Best regards

photo
0

Good day!

The instructions from the following link there is no word about the installation under Linux.

Tell me, please, where is the installer for Linux.

photo
0

Dear Anatoliy,

You can work and develop your project with Bizagi Studio in Windows OS, then generating the .ear file you can run it in your Linux OS. Here is an article to config the Jboss: http://help.bizagi.com/bpmsuite/en/index.html?jee_jboss_config.htm or Weblogic: http://help.bizagi.com/bpmsuite/en/index.html?jee_weblogic_config.htm

Please also check these article to deploy your project either Jboss or Weblogic Server.

Best regards

photo
0

There are here one more team that has hope a linux version/runnable of the Bizagi.

photo
1

Hi I'm trying to install the Bizagi Studio in Linux Mint environment with Play on Linux (wine). I need to know more about its dependencies from windows environment. What version of dot net and possibly msvc and directx or any other is needed?

Thanks

photo
1

Dear Evgeni,

Attached is the information about the .NET framework version. For the directx please install the latest version. Refer to https://help.bizagi.com/bpm-suite/en/index.html?sysreqs_net_dev.htm for further information. Framework: Bizagi Studio installs Microsoft's .NET Framework version 4.6.1 (which in turn includes other components such as Visual C++ 2010, 2008 Redistributable)

Please let us know how works the Bizagi setup with Wine on Linux. We look forward to hearing from you.

Kind regards!

photo