In Progress

event sub-process non interrupting start

hello,

I find (to my mind) some mistakes in the event-sub process (for bizagi modeler)

In the BPMN's documentation I see that the event sub-process have to begin by a start event

(not available when you edit an event sub-process)

This problem isn't very disturbing but we can't create a non interupting start in an event sub-process (and it's more disturbing...)

I think it's a mistake but if somebody know the reason it could help me

thanks in advance

quick example of non interupting start (status request)/qwptqJLgFMUAIAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAIMb+P7AcyR9ORDeGAAAAAElFTkSuQmCC

photo
0

I finally find a solution but it's not very intuitive :-)

You just have to copy/paste a start event and then when you click on the start event you could transform it to a non interrupting start event

I think it could be modified because it's not the easiest way to do it

screen shot of my achievement =) :

/dbN0yPAQAALBACEAAAYIEQgAAAAAuEAAQAAFggBCAAAMACIQABAAAWCAEIAACwQAhAAACABUIAAgAALBACEAAAYEFI6f8D5e1p0oJtgNUAAAAASUVORK5CYII=

photo
0

Dear Guillaume,

Non-Interrupting Intermediate/start Events are not available in the palette, only accessible by converting a event to Non-Interrupting Interrupting by right clicking on the item.Regards

photo
0

Dear Juan

the problem is that when you edit an event sub-process the start event isn't available

and in the BPMN standard a event subprocess always start by a start event

Regards

photo
0

Dear Guillaume,

Please follow these steps to include this kind of event on sub-processes:

280ikgk

To change Modeler Mode

2hye52a

Finally, You will be able to select the event:

28wnpc3

Best Regards

photo
0

Thank you

photo
0

I didn´t understand these 'steps'...

photo
0

hi egon

click on file,

then option

and in general choose the extended mode (core by default)

I hope it will help you