In Progress

Error while executing a Bizagi Project

Dear Bizagi Support Team Member,

One of our team member Meera has created a Bizagi Project on her system. She has configured IIS server on her system as per below link:

http://help.bizagi.com/bpm-suite/en/index.html?iis_windows10.htm

While she execute this project from Bizagi Studio on her system she is not able to deploy/run the project and it ends-up with below-mentioned error. (please see the attached image). Even when she had restored some projects (which are successfully running on other team member’s systems) and tried to execute these projects, still she face the same issue. For you kind consideration the Operating System, SQL and Bizagi versions and system configuration are same on all these systems and we are facing problem with her system only. The configurations are:

Operating System: Windows 10 Home 64-bit

Bizagi 11.0.0.2574

SQL Server 2012 (11.0.2100.60)

We have tried our best with some of the solutions suggested in Bizagi Knowledge, still the issue is unsolved. Please provide us a way to get rid of this very early frustrating issue which she is facing since many days.

Thanks and Regards,

Chetan Sindhi,

For Bizagi Devlopment Team @ Nividous,

Nividous Software Solution, India.

Comments (1)

photo
1

Dear Chetan,

Analysing this issue, we would like to know if the folders has enough rights to be accessed from IIS. Please check if NETWORK SERVICE has rights. In addiction, please check if the pool of the IIS is Bizagi.

Please send us screenshots of this issue

We look forward to hearing from you