Solved

Error: Unable to get property 'type' of undefined or null reference

Can you please tell me what does "Unable to get property 'type' of undefined or null reference" error mean?

It appears upon opening collection in My Stuff (see attachments)

Comments (11)

photo
1

Dear Natalia,

In order to get further information about this message, please send us the error message on Event Viewer.

To start Event Viewer by using the Windows interface

  1. Click the Start button.
  2. Click Control Panel .
  3. Click System and Maintenance .
  4. Click Administrative Tools .
  5. Double-click Event Viewer .
  6. Click Windows Logs
  7. Click Application
  8. Look for the error message.

We look forward to hearing from you

photo
1

Hello Juan,

I did the search, it didn't find any records, see in attachment

photo
1

Dear Natalia,

In order to reproduce it in our labs, a member of our support team will contact you.

Regards

photo
1

Dear Natalia,

A member of our support team will contact you.

Regards

photo
1

After updating Bizagi to the latest version from this link: https://bizagi.sharefile.com/d-sb29b7738bbb45029

I'm facing two issues now:

1) I have very strange look of TM_Portfolio now (see attachment). How I can get rid of dots (I circled them in red). Also why I don't see any filtering and ordering options in TM_Portfolio - similarly to what I see in Users (see another attachment)

2) When I'm running StatusWatch process I'm getting an error about Int32 (see attachment) This process was working before the update. What might be the issue, how to fix it?

photo
1

Hello, please disregard the second issue.

The first one is still actual though.

photo
1

Dear Natalia,

Yes, we have commented it to our product team into the reported case. As soon we get the solution, we will notify you.

Regards

photo
1

Dear Natalia,

Regarding this issue, our QA team has checked that it is possible to have more that 1.500 registers without any problem. Please proceed to upgrade your current version to this one: https://bizagi.sharefile.com/d-sd1e871aa79b4b158

Best Regards

photo
1

Hello Juan,

I installed update that you provided, but none of the problems I listed above have been resolved:

"I have very strange look of TM_Portfolio now (see attachment). How I can get rid of dots (I circled them in red). Also why I don't see any filtering and ordering options in TM_Portfolio - similarly to what I see in Users (see another attachment)"

photo
1

Dear Natalia,

We are going to analyse this case with our product team. As soon we receive news, we will write back.

Regards

photo
1

Dear Natalia,

We have analysed that you have also reported it here: http://feedback.bizagi.com/suite/en/topic/problem-with-viewing-collection-in-my-stuff. We will continue there.

Regards

photo