Solved

Error saving Model

Hi,sometimes when I edit process in Bizagi Studio I get error while saving changes. Two message box, both are in attached files. Mostly I have to reopen Bizagi Studio to be able to edit process.

Any idea?

Thanks, Zdenek

photo
0

Dear Zdenek,

Taking into account your error messages, please, check if your Bizagi Studio was installed into a user directory or a windows special folder (ex: temp, desktop or documents).

We recommend to re-install using a administrator account a Bizagi Studio copy in the root of your main drive, this can assure you will have the permissions to read and write into this folder, and avoid this kind of behavior.

best regards.

photo
0

Hello Luis,

I checked the instalation and Bizagi is installed in "c:\Program Files (x86)\BizAgi\". The only files I found in user specific directory is settings.config (for Bizagi Process Modeler and BizAgiStudio).

Because the error occures only sometimes, I am not going to do reinstalation just now but if it will start occuring more frequently, I will reinstall it into root directory as you recommended.

Thanks, Zdenek

photo
0

I experienced the same problem. I could not save bizagi model because there is any error when saving.

This thread has been 3 years old. But in this 2015, with bizagi 3.0 version, the error is still persist.

photo
0

Dear Mulyna,

In order to solve this issue, please upgrade your current version to 3.0.0.015 version. To do so, please download again the installer from: downloadmodeler.

We fully appreciate the posted observations and feedback. We kindly ask you to please

share your post at the Bizagi Process Modeler forum (at http://feedback.bizagi.com/en/), where it can be viewed and treated by the

Process Modeler community and experts.

Best Regards