In Progress

Error message "...Make sure that the Bizagi Engine Operations Service is running and ..."

Hi

I just started my first workshop titled "Vacation Leave Request".

- the process is diagram is done.

However, after executing the run workflow, the following error appears on screen:

The server LAIJC-ASUS is unreacheable. Make sure that the Bizagi Engine Operations Service is running and that your user is included in the server's Bizagi group.

Please help.

Many thanks.

Comments (5)

photo
0

Dear Lai,

In order to solve this problem, please verify that your Bizagi Standard Operation Services is up in services of Windows. In addition, verify that the user is in Administrator and Bizagi groups:

For further information: http://help.bizagi.com/bpmsuite/en/index.html?open_existing_project.htm

Regards

photo
0

Hi Juan

Thanks for your reply. I am currently working on something else and temporary have to put the workshop aside. Will continue with the first workshop next week.

photo
1

Hi Juan,

i had created a projected ,but next day unable to open it i am getting the attached error .and also should we must give the project server name as our pcname or servername in whcih our db had been created.

please help me out.

photo
1

Dear Sandeep,

Please follow up this article to solve this issue: http://kb.bizagi.com/Knowledgebase/The-server-is-unreachable

Regards

photo
photo
1

Sorry to revisit this topic but l have the same problem. The user is listed under the Bizagi administrator's group and l cannot seem to find Bizagi listed anywhere under my windows services. I have looked and cant find it. So how do l get Bizagi on my services so that its up and running