In Progress

Error Connect BizAgi Studio with Oracle 10G

Good afternoon.

When creating a connection between Oracle and BizAgi Studio shows the error attached.

My version of Oracle 's " Oracle Database 10g Enterprise Edition Release 10.2.0.3.0 - Prod ."

Studio Version: 10.7

ODAC version : Oracle 10g Release 2 ODAC and Oracle Developer Tools for Visual Studio .NET

File: ODTwithODAC1020221.exe

That was the only configuration that did.

You need some more parameterization ?

Adson Porto

Comments (4)

photo
1

Dear Adson,

Regarding this problem, please make sure to follow this article to solve it: http://help.bizagi.com/bpmsuite/en/index.html?installing_oracle_data_provide.htm.

After this, follow this article to create a project using Oracle: http://help.bizagi.com/bpmsuite/en/index.html?create_a_project_in_oracle.htm

We look forward to hearing from you

photo
1

Dear Juan .

I performed the installation of Oracle Data Provider and the steps reported in the articles, but the error remains .

I have to do some configuration to the BizAgi communicate with Oracle ?

I use Windows Server 2003 .

Adson .

photo
1

Dear Adson,

Make sure if you are using Bizagi Studio x32 Bits then you need to use Oracle Provider x32 Bits. On the same way, if you are using Studio x64 Bits then install Oracle provider x 64 Bits,

In addition, If you have installed both Oracle Provider (x32 Bits and x64 Bits), you would need to uninstall both versions, restart the server and install only the version which you need.

We look forward to hearing from you

photo
1

OK.

I will carry out the facilities again and return the message.

Adson .